Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958

Warning: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in ..../includes/class_bbcode.php on line 2958
مشکل در ایجاد spl
کاربری
کاربر گرامی به انجمن تخصصی بپرس بدون خوش آمدید . اگر این نخستین بازدید شما از سایت است , لطفا ثبت نام کنید:
صفحه 1 از 2 12 آخرینآخرین
نمایش نتایج: از شماره 1 تا 10 , از مجموع 20

موضوع: مشکل در ایجاد spl

  1. #1
    کاربر انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    26
    تشکر ها
    6
    تشکر شده 0 بار در 0 ارسال.
    Rep Power
    0
    Array

    Angry مشکل در ایجاد spl

    سلام
    من اولین بار هست که میخواهم با بانک اطلاعاتی کار کنم
    از بسته ی پیش فرض ویژوال 2013 استفاده میکنم
    ولی موقع ایجاد ارور زیر رو بهم میده باید چکارش کنم؟

    (شرمنده به علت بی دقتی spl نوشتم)
    تصاوير پيوست شده
    • نوع فایل: jpg Untitled.jpg (24.4 کیلو بایت,  این فایل 16 بار دانلود شده است)
    ویرایش توسط SadeghBakhshi : 06-14-2014 در ساعت 10:26 AM

  2. #2
    عضو هیئت مدیره انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    632
    تشکر ها
    1
    تشکر شده 121 بار در 107 ارسال.
    Rep Power
    5
    Array
    salam
    berin to panjereye services bebinid sql express start hast ya na?
    fek konam naghes nasb shode

  3. کاربر مقابل از s_pasban عزیز به خاطر این پست مفید تشکر کرده است:

    SadeghBakhshi (06-15-2014)

  4. #3
    کاربر انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    26
    تشکر ها
    6
    تشکر شده 0 بار در 0 ارسال.
    Rep Power
    0
    Array
    سلام
    ممنون از راهنمایتون
    این مشکل به صورت خودکار حل شد
    الان یه مشکل دیگه دارم اون هم اینکه وقتی که تیبل طراحی میکنم اون رو به صورت پیشفرض توی داکیومنت اگر اشتباه نکنم سیو میکنم
    ولی موقعی که میخواهم دیتا ست بسازم اون بانک رو میاره نوع کد نویسی هم مشخص میکنم
    ولی موقع اضافه کردن تیبل هیچ چیزی برایم نمیاره
    اگر بخواهید میتونم از اون هم عکس بزارم تا ببینید؟
    یه سوال اگر من sql 2012 رو بخرم و نصب کنم طرز کارش با همین نسخه ی پیشفرض ویژوال استدیو یکسان هست؟
    با تشکر از راهنمایتون

  5. #4
    عضو هیئت مدیره انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    632
    تشکر ها
    1
    تشکر شده 121 بار در 107 ارسال.
    Rep Power
    5
    Array
    یعنی چی کتوجه نشدم؟
    عکس اپه بگیرید شاید بتونم کمک کنم

  6. #5
    عضو هیئت مدیره انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    632
    تشکر ها
    1
    تشکر شده 121 بار در 107 ارسال.
    Rep Power
    5
    Array
    یعنی چی کتوجه نشدم؟
    عکس اپه بگیرید شاید بتونم کمک کنم

  7. #6
    مدیر فنی انجمن
    تاریخ عضویت
    Jun 2014
    نوشته ها
    428
    تشکر ها
    3
    تشکر شده 89 بار در 82 ارسال.
    Rep Power
    5
    Array
    سلام بهتون پیشنهاد میکنم از sql کامل استفاده کنید خیلی بهتره و کارایی بیشتری داره

  8. #7
    کاربر انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    26
    تشکر ها
    6
    تشکر شده 0 بار در 0 ارسال.
    Rep Power
    0
    Array
    سلام
    من جداول رو ایجاد کردم
    ذخیره هم کردم ولی نمیتونم دیتاست تنظیم کنم
    این هم عکس

  9. #8
    عضو هیئت مدیره انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    632
    تشکر ها
    1
    تشکر شده 121 بار در 107 ارسال.
    Rep Power
    5
    Array
    من فکر می کنم شما واقعا جدولی براش طراحی نکردید
    یا ذخیره نکردینش باید دکمه اپدیت رو بزنید
    زدید؟

  10. #9
    کاربر انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    26
    تشکر ها
    6
    تشکر شده 0 بار در 0 ارسال.
    Rep Power
    0
    Array
    سلام
    برای اطمینان شما یه عکس دیگه هم گرفتم
    که توی این عکس حتی نوع متغییر ها هم معلوم هست
    ولی باز مشکل داره و چیزی رو نمیاره
    رفرش هم کردم ولی باز هم فایده ای نداشت
    امکان داره که مشکل از نرم افزار یا کرکش باشه؟

  11. #10
    کاربر انجمن
    تاریخ عضویت
    May 2014
    نوشته ها
    26
    تشکر ها
    6
    تشکر شده 0 بار در 0 ارسال.
    Rep Power
    0
    Array
    راستی یه چیز دیگه
    من با ورژن 2012 هم تست کردم با همین شکل بود
    اومد یه بانک جدید توی ورژن 2012 ایجاد کردم ولی موقع ایجاد تیبل جدید این ارور رو میده

صفحه 1 از 2 12 آخرینآخرین

مجوز های ارسال و ویرایش

  • شما نمیتوانید موضوع جدیدی ارسال کنید
  • شما امکان ارسال پاسخ را ندارید
  • شما نمیتوانید فایل پیوست کنید.
  • شما نمیتوانید پست های خود را ویرایش کنید
  •  
درباره ما

انجمن بپرس بدون در 24 اردیبهشت سال 1393 افتتاح شد و هدف آن کمک رسانی به برنانویسان و طراحان وبسایت می باشد. امیدواریم که بتوانیم در این راه شما را یاری رسانیم

دوستان ما
لینک های مفید
ابزار ها
session بارگذاری مجدد کد امنیتی مندرج در تصویر را وارد کنید: